نمایش نتایج: از 1 به 8 از 8

موضوع: فعال کردن اتوران

  1. #1
    عضو جدید
    تاریخ عضویت
    Jul 2010
    محل سکونت
    tehran
    نوشته ها
    13
    تشکر
    17
    از ایشان 0 بار
    در 0 پست تشکر شده

    Surprised فعال کردن اتوران

    سلام ،
    یه مدته اتوران سیستمم غیر فعال شده یعنی فلش و ... که میزنم به سیستم باید خودم برم بازشون کنم !
    برای فعال شدنش باید چی کار کنم ؟

  2. #2
    عضو جدید
    تاریخ عضویت
    Jul 2010
    محل سکونت
    tehran
    نوشته ها
    13
    تشکر
    17
    از ایشان 0 بار
    در 0 پست تشکر شده

    Surprised

    نقل قول نوشته اصلی توسط 2fun نمایش پست ها
    سلام ،
    یه مدته اتوران سیستمم غیر فعال شده یعنی فلش و ... که میزنم به سیستم باید خودم برم بازشون کنم !
    برای فعال شدنش باید چی کار کنم ؟
    کسی نمی تونه راهنمایی کنه ؟

  3. #3
    مدیر بازنشسته mehrdadtk آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    تهران
    نوشته ها
    1,498
    تشکر
    3,069
    از ایشان 2,764 بار
    در 1,084 پست تشکر شده

    پیش فرض

    دوست عزیز سلام :

    براي فعال کردن Auto Run از برنامه رجيستري مسير زير را پيمايش نماييد :
    HKEY_USERS\.DEFAULT\Software\Microsoft\
    Windows\CurrentVersion\Policies\Explorer
    سپس بروي NoDriveTypeAutoRun دابل کليک نماييد و مقدار آن را در حالت Hexadecimal عدد 95 قرار دهيد. کار انجام شده است براي اطمينان از اعمال کار در رجيستري،حداقل يک بار عمل Log Off را انجام دهيد.
    خدایا ! خیلی دوستت دارم، خیلی !

    !! لطفا قبل از هرگونه فعالیت و ارسال ، این تاپیک را مطالعه بفرمایید !!

    خواهشا" لطفا" ناموسا" شرافتا" بالا غیرتا"،تقاضا دارم : «از سوال کردن بطور پیغام خصوصی جددا" خودداری کنید.»


    لطفا،قبل از ارسال تاپیک،حتما یکبار از عدم وجود تاپیک مورد نظر خود مطلع شوید.

  4. کاربر زیر از دوست گرامی جناب mehrdadtk برای ارسال این پست سپاسگزاری کرده است :


  5. #4
    عضو جدید
    تاریخ عضویت
    Jul 2010
    محل سکونت
    tehran
    نوشته ها
    13
    تشکر
    17
    از ایشان 0 بار
    در 0 پست تشکر شده

    Worried

    نقل قول نوشته اصلی توسط mehrdadtk نمایش پست ها
    دوست عزیز سلام :

    براي فعال کردن Auto Run از برنامه رجيستري مسير زير را پيمايش نماييد :
    HKEY_USERS\.DEFAULT\Software\Microsoft\
    Windows\CurrentVersion\Policies\Explorer
    سپس بروي NoDriveTypeAutoRun دابل کليک نماييد و مقدار آن را در حالت Hexadecimal عدد 95 قرار دهيد. کار انجام شده است براي اطمينان از اعمال کار در رجيستري،حداقل يک بار عمل Log Off را انجام دهيد.
    تا قسمت CurrentVersion میاد ولی policies یا NoDriveTypeAutoRun رو پیدا نمی کنم ! چی کار کنم ؟

  6. #5
    راهبر انجمن داود آواتار ها
    تاریخ عضویت
    Feb 2008
    محل سکونت
    Both Worlds
    نوشته ها
    2,406
    تشکر
    5,080
    از ایشان 4,634 بار
    در 1,779 پست تشکر شده

    پیش فرض

    سلام
    ویندوز شما چیه؟
    در ضمن فعال کردن این مورد یعنی ریسک و خطر
    چرا میخواهید آتیش رو بیارید توی سیستم؟

  7. کاربر زیر از دوست گرامی جناب داود برای ارسال این پست سپاسگزاری کرده است :


  8. #6
    مدیر بازنشسته mehrdadtk آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    تهران
    نوشته ها
    1,498
    تشکر
    3,069
    از ایشان 2,764 بار
    در 1,084 پست تشکر شده

    پیش فرض

    نقل قول نوشته اصلی توسط داود نمایش پست ها
    سلام
    ویندوز شما چیه؟
    در ضمن فعال کردن این مورد یعنی ریسک و خطر
    چرا میخواهید آتیش رو بیارید توی سیستم؟
    داود جان راست میگن.ریسکه.
    خدایا ! خیلی دوستت دارم، خیلی !

    !! لطفا قبل از هرگونه فعالیت و ارسال ، این تاپیک را مطالعه بفرمایید !!

    خواهشا" لطفا" ناموسا" شرافتا" بالا غیرتا"،تقاضا دارم : «از سوال کردن بطور پیغام خصوصی جددا" خودداری کنید.»


    لطفا،قبل از ارسال تاپیک،حتما یکبار از عدم وجود تاپیک مورد نظر خود مطلع شوید.

  9. #7
    عضو جدید
    تاریخ عضویت
    Jul 2010
    محل سکونت
    tehran
    نوشته ها
    13
    تشکر
    17
    از ایشان 0 بار
    در 0 پست تشکر شده

    پیش فرض

    آخه اینطوری ضد حاله ! نمیشه فقط مثل قبلش بشه ؟ هر سی دی و دی وی دی و فلشی که میزنم به سیستم باید برم از توی My computer بازش کنم ! ! ! ! میره رو مخ ! ( ویندوزم هم سون می باشد )

  10. #8
    مدیر بازنشسته mehrdadtk آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    تهران
    نوشته ها
    1,498
    تشکر
    3,069
    از ایشان 2,764 بار
    در 1,084 پست تشکر شده

    پیش فرض

    برای این کار در ویندوز 7 می تونید دو روش بروید:

    روش اول:

    - به Control Panel \ Hardware and Sound \ AutoPlay بروید.

    - مطابق عکس زیر، در قسمت بالای پنجره، گزینه ی Use Autoplay for all devices را تیک بزنید و سپس روی Save کلیک کنید:

    عکس:




    روش دوم: به منوی استارت رفته و در کادر سرچ تایپ کنید: gpedit.msc سپس Enter بزنید. به مسیر زیر بروید:

    Computer Configuration \ Administrative Templates \ Windows Components \ Autoplay Policies \ Turn off Autoplay

    مقدار Turn off Autoplay را به disabled تغییر دهید.
    خدایا ! خیلی دوستت دارم، خیلی !

    !! لطفا قبل از هرگونه فعالیت و ارسال ، این تاپیک را مطالعه بفرمایید !!

    خواهشا" لطفا" ناموسا" شرافتا" بالا غیرتا"،تقاضا دارم : «از سوال کردن بطور پیغام خصوصی جددا" خودداری کنید.»


    لطفا،قبل از ارسال تاپیک،حتما یکبار از عدم وجود تاپیک مورد نظر خود مطلع شوید.

  11. کاربر زیر از دوست گرامی جناب mehrdadtk برای ارسال این پست سپاسگزاری کرده است :


کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
درباره اینجا
اینجا مکانی است شما با طرح سئوالات/مشکلات/درخواست های خود در زمینه کامپیوتر و دانلود می توانید از دیگر کاربران تقاضای راهنمایی کنید البته توجه داشته باشید دیگر کاربران در حد توان و وقت آزاد خود از جواب به شما دریغ نخواهند کرد و البته شما نیز متقابلاً با راهنمایی دیگران لطف آنان را جبران می کنید ;)
به ما بپیوندید
امتیاز دهید
Site Meter